Forums » Website Issues

Support

    • Moderator
    • 129 posts
    March 26, 2015 7:24 AM EDT

    Welcome to Refreshing Hope Ministries!

    If you have problems doing something on the site, please post your question here and we will try and answer you! Thank you for being a part of Refreshing Hope Ministries. 

    Here are some frequently asked questions about the website:

    Sharing: You can share posts on Facebook or Twitter by linking your accounts. You can either sign in using them or go to SETTINGS > GENERAL > Integrate with my Facebook / Twitter.  Then when posting you will see a small gray T and F icon down at the bottom right. Click those and your post or share will go to Facebook / Twitter as well.  

    Prayer Partners: We have completely revamped the Prayer Network and you will need to create an account and then contact us so we can add you again. We are sorry for the inconvenience but it is going to be much better when the transition is over. 

    Friend Requests: Feel free to send us friend requests, this is our new home together.

    Password: You can change your password by clicking SETTINGS > CHANGE PASSWORD. We have the password emailed to you to help prevent spam bots from creating accounts on the site and posting garbage here.


    This post was edited by Dion Todd at March 26, 2015 7:28 AM EDT
  • April 21, 2015 12:13 PM EDT

    I have joined the  Bible Study.   But  I  do not understand how to  access  the audio  of the chapter.   I went to  "forums"  and  clicked on  bible study, but  I don't understand what to  do from there.

     

    • Moderator
    • 129 posts
    April 21, 2015 7:45 PM EDT

    Hi Kathy, While you are viewing the Bible study forum, click the article titled Luke chapter 1 ect... Inside of that post is the audio and all of the comments.  Or you can click this link.


    This post was edited by Sylvia Todd at August 11, 2015 5:54 PM EDT
    • 56 posts
    August 28, 2015 8:17 AM EDT

    Billie Hall I am having a hard time being able to stay on this site can anybody advise me what could be the problem ???

    • 272 posts
    August 28, 2015 9:14 AM EDT

    Hi Kay! We are not 100% sure of the issue, but I have had some success with people switching from Internet Explorer to something else, like Google Chrome. It's a bit difficult to track, because obviously many are able to stay signed in, but it seems a few are not. Trying to figure it out :)!

    • 56 posts
    August 28, 2015 9:23 AM EDT

    I posted that to Billie, thanks

    • Moderator
    • 129 posts
    August 29, 2015 2:10 PM EDT

    Most people are able to stay on the site and logged in. We test on OSX, iphones, ipads, windows 7, and a samsung galaxy tablet, but it is difficult to test everything out there. When people are having problems, if we can find out out exactly what browser they are using, then we might can narrow this issue down. Like: Internet Explorer 10 on Windows 8... 

    • 56 posts
    August 29, 2015 2:16 PM EDT

    Got it, thanks

    • 56 posts
    September 1, 2015 1:22 PM EDT

    We might consider removing past events, so people won't be confused.

    • 272 posts
    September 1, 2015 2:01 PM EDT

    That's a fine idea, Kay, but *sigh* I accidentally deleted the current FAAD event while I was trying to delete the past ones. Sorry, Linda and Tammy! I will still send out a reminder anyway to the whole FAAD group, probably tomorrow.

    • 272 posts
    November 2, 2015 3:46 PM EST

    Brian, is it still doing that? Have you tried restarting your computer?

    • 272 posts
    November 2, 2015 7:35 PM EST

    Hrrm, ok, we have not encountered that ourselves, but no telling what could happen! Glad it's working now at least :).

  • January 22, 2016 11:48 AM EST

    I can't seem to be able to like anything from my profile page... I have to find whatever I wanted to like on the news feed page and like it... I haven't tried in each group yet :)

  • January 22, 2016 11:51 AM EST

    Also my moblie phone won't let me access RHM any more...it comes up " the credentials you have supplied are invalid. Please check your email and try again."... I can access the site just fine from my tablet and my pc.

    • Moderator
    • 129 posts
    January 22, 2016 11:54 AM EST

    Hi Dianna, if you refresh the page, or leave it and come back, does it work then? Also, what are you using: A computer (If so what browser? Internet Explorer, Chrome, Firefox, Safari...) A phone (What type Iphone 5, Samsung Galaxy 4...) or a tablet ( Ipad, Android...).

    We do know that there is an issue with this for some people, but not others. We are trying to narrow down just what is causing it and the more details we have, the better. Thank you! 

    • 272 posts
    January 22, 2016 11:58 AM EST

    Dianna, is it possible that there is an old password saved on your phone? If it helps, we can reset your password, just to try. If you want that, message me and we will make that happen :).

  • January 22, 2016 11:59 AM EST

    No it doesn't work if I refresh or come back later. I'm on my nokia windows phone when it's says that. On my home computer and on my tablet I can access the site just fine

     

  • January 22, 2016 12:02 PM EST

    I don't think so Sylvia, it was working a week or two ago last time I tried on the phone but I have my tablet now and use it mostly. This last time I tried it gave me that message so I refreshed and tried then waited a cpouple days and tried again. Still says same thing but my tablet and computer still work 

  • January 22, 2016 12:04 PM EST

    Oh! On the profile page issue I have tried to refresh also and tried again later and it still wont like anything from there. Im on my computer or my tablet. Both are not working on the like issue

    • 272 posts
    January 22, 2016 12:04 PM EST

    Are you having an issue with liking and commenting on your computer as well, too? I will message you on the phone issue, because Dion says it's confusing to toak about both issues in one convo here :). Leaving it to Dion to continue here :)!

    • Moderator
    • 129 posts
    January 22, 2016 12:22 PM EST
    Hi Dianna. On your computer, what browser are you using? And what kind of tablet is this? I just went to your wall and liked every photo on there fine, which makes the problem illusive. ;)
  • January 23, 2016 6:14 AM EST

    On my computer I have google chrome browser. My tablet is an astro 9 in tablet.>>Model type(A935) Processor type (QuadCore-A33) Android version 5.1.1. It will be illusive for a while longer as it seems to work on both just fine today :/  Thank you for trying to help me :)

     

    • Moderator
    • 129 posts
    January 23, 2016 9:18 AM EST

    Those are the worst to deal with. Broken things are easy to fix. Things that work right 80% of the time are much more difficult to track down :)

  • January 23, 2016 12:09 PM EST

    Story of my life:) it is still working now so I'm just going to be greatful and praise his holy name:) Thanks Pastor Dion! Your the best:) blessings

     

  • January 28, 2016 5:02 AM EST

    I was trying to like a comment that Sylvia posted on one of my posts from my profile page on my home computer (windows 7 pc; Hp intel Pentium) and it again wont let me like anything from my page.an error message occurs..."An error has occured processing the request. The target may no longer exist"